1. Systeemvereisten Mobiel Bankieren

Systeemvereisten mobielbankieren

De Mobiel Bankieren App voor particuliere klanten is beschikbaar voor de volgende besturingssystemen:
  • Android 5.0.
  • iOS 9.0 of hoger. De App is compatibel met iPhone, iPad, en iPod Touch.